kbys.net
当前位置:首页 >> 请问一个uBuntu下安装软件说软件包依赖性不能被解决, >>

请问一个uBuntu下安装软件说软件包依赖性不能被解决,

你的更新源里面无法找到相关的软件包导致的。 你先修改更新源。 参照http://wiki.ubuntu.org.cn/Qref/Source 然后再安装试试。 我个人认为你可以考虑用totem或者smplyer。 安装smplayer很简单, sudo apt-get install smplayer 界面设置参考:ht...

sudo apt-get install -f 看一下哪一个软件出问题了,然后sudo dpkg -r 出问题的软件 试一下

先安装提示里面的软件然后再安装你要安装的软件

估计版本问题

apt-get install vim 正在读取软件包列表... 完成 正在分析软件包的依赖关系树 正在读取状态信息... 完成 有一些软件包无法被安装。如果您用的是不稳定(unstable)发行版,这也许是 因为系统无法达到您要求的状态造成的。该版本中可能会有一些您...

ubuntu的包管理器又不是不可以另外用户体验都不如arch Linux安装软件和win安装软件的概念不太一样。 Win总是把一个软件安装在一个指定的文件夹里面。 而Linux不一样, Linux是把要安装的软件分布在整个系统的各个文件夹里面, 比如所有软件的配...

你安装系统的时候没有把包全部导入,然后你可以上网找一些依赖包导入即可

去下源代码自己编译呗,那还是1.4的,你可以去官网下个1.7滴~~ 先安装依赖的库: sudo apt-get install flex bison qt4-qmake sudo apt-get install libfreetype6-dev sudo apt-get install libjpeg-dev libpng-dev libxslt-dev libxml2-dev sud...

版本问题了,linux-headers-generic和linux-image-generic版本低了,可以自己去下载那两个deb包自己装上

被提示缺少某些库文件,可是由于不知道库在ubuntu源中 具体的名字,无法正确的apt-get install。 现在有一个工具auto-apt可以帮助你解决问题。 首先,安装auto-apt: # apt-get install auto-apt 然后,你所要做的仅仅是: # auto-apt run comma...

网站首页 | 网站地图
All rights reserved Powered by www.kbys.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com