kbys.net
当前位置:首页 >> ECshop商城的兼容性问题? >>

ECshop商城的兼容性问题?

我现在也正在用ecshop开发一个网站,其实兼容浏览器和ecshop没有一点关系。这些都是CSS的事情。在制作模板的时候你只需要注意一下文档声明、编码之类的事情就行了。其它的都属于CSS的事。

无需担心,这是编辑器不兼容问题,不是ecshop的问题。 换个浏览器就可以啦,360的,或者其他的试一试。 如果想兼容所有浏览器,可以换一个编辑器。使用kindeditor来替换ecshop的fckeditor编辑器。或者更换百度编辑器都可以。

你可以在css里尝试加 float:left, width:100px; 试试。或者 display:inline-block; 试试看

div和css样式问题,这个就需求一点一点修改了

学ADODB 和 SMART ecshop 是好东西。。还有一个 友邻 也是用这两个。。。

现在你应该知道了吧,ECSHOP是开源系统,也可以说是免费的系统,但是如果是你用于商业的话,那就涉及到一个授权的问题。授权也是统一的费用的,如果说想真正的做商城,是建议购买授权的,如果说是刚开始学习试试,可以到论坛下载您需要的系统和...

在根目录下新建*.php文件,在里面写入一个*.dwt的调用$smarty->display('*.dwt');。在themes模板目录下加对应的*.dwt 具体写法你可以参加goods.php调用goods.dwt

双语站不是这么玩的,尤其是B2C, 你要做2个网站,然后可以融合起来看,一个中文,一个英语,不然你支付,商品说明.都,没办法解决, 做2个站, 一个放子目录, 2个站,样式完全一样,就可以

这是ecshop编辑器兼容性问题,没事的。 可以考虑换下ecshop的编辑器,这样就可以什么浏览器都兼容啦。功能也加强了。 在不愿意更换ecshop编辑的情况下,360浏览器应该是用IE内核的,更新下IE到最新版本,或者可以显示。

网站首页 | 网站地图
All rights reserved Powered by www.kbys.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com