kbys.net
当前位置:首页 >> winDows xp支持soliDworks2014活2015吗 >>

winDows xp支持soliDworks2014活2015吗

不支持,XP系统最高支持版本为2012,再往上高版本只能使用于win系统了

solidworks2014版本是最后一个支持32位系统的版本。最低系统要求是WIN7,你可以换个32位WIN7就可以使用2014版本了

SW2012_sp5 是最后一个支持xp的版本, SW2015只能安装在WIN7_64位以上版本的系统了。

solidworks2014最低支持 32位系统的WIN7

solidworks2014版本是最后一个支持32位系统的版本。最低系统要求是WIN7,你可以换个32位WIN7就可以使用2014版本了

u盘安装XP系统教程: 1、首先将u盘制作成u深度u盘启动盘,重启电脑等待出现开机画面按下启动快捷键,选择u盘启动进入到u深度主菜单,选劝【04】U深度Win2003PE经典版(老机器)”选项,按下回车键确认。 2、进入win8PE系统,将会自行弹出安装工具...

SolidWorks 2013 不再支持XP系统,只支持Vista/Win7以及64位版的Win8,如果您的电脑还是XP系统,那么您可以歇着了,如果您想安装 solidworks2013的话,请先升级您的操作系统。 注意:关闭所有不必要的软件,拔掉网线,断开无线网路,关闭防火墙。

solidworks2012及以下版本支持xp系统,2013及以上版本不支持xp系统,只支持win7以上系统。xp系统用SolidWorks建议用2012版本的

soildworks2012含2012以后的版本都不再支持XP,只支持64位的WIN7或者WIN8

很简单, 右键setup安装文件→属性→兼容性前面的钩钩去掉, 如果兼容性选项是 暗的无法更改,就点击最下面的按钮“更改所有用户设置”里面的 兼容模式运行的钩钩去掉 确定,重新打开就可以安装了

网站首页 | 网站地图
All rights reserved Powered by www.kbys.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com